Back to overview
Maintenance

Updating OS

Jun 4, 2026 at 10:00pm UTC  –  Jun 5, 2026 at 12:00am UTC
Affected services
Panel
Backend
Controller
Discord Bot
Ping Service
Debug Service
Node 1
Node 2

Resolved
Jun 5, 2026 at 12:00am UTC

Maintenance ended

Created
Jun 4, 2026 at 10:00pm UTC

Service can be interrupted while these updates.